Prevent hacking with Google Chrome 92 version

Google is recommending the Chrome users update to the latest version 92.0.4515.131 to maintain security.

The Indian Computer Emergency Response Team (CERT-In) warned the users to update to Google Chrome 92 to avoid multiple vulnerabilities. The remote attackers can exploit compromising a target system that is added in Chrome latest version.

CERT-In said, “These vulnerabilities exist in Google Chrome due to heap buffer overflow error in Bookmarks; use after free error in File System API, Browser UI or Page Info UI; out of bounds write error in Tab Groups; out of bounds read error in Tab Strip, incorrect security UI in Navigation for Windows, Mac, and Linux.”

CERT-In explained the hacks as the vulnerabilities that the remote attackers can exploit with a crafted document that can compromise the targeted system.

CERT-In is recommending iPad and iPhone users to update the devices to iPadOS 14.71 and iOS 14,7,1 respectively. It is a high severity alert that is affecting iPhone 6s, iPad Air 2, iPad Pro, iPad 5th generation, iPhone touch (7th generation), and iPad mini 4.